<iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJSKB4" height="0" width="0" style="display:none;visibility:hidden">

SpringCM addresses ‘Spectre’ and ‘Meltdown’ vulnerabilities

 POSTED: Jan 19, 2018 11:53:22 AM        CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

On January 3, 2018, the National Cybersecurity and Communications Integration Center (NCCIC) became aware of a set of security vulnerabilities—known as Meltdown (https://meltdownattack.com/) and Spectre (https://spectreattack.com/)— that affect modern computer processors. Exploitation of these vulnerabilities could allow an attacker to obtain access to sensitive information.

 

After the January 3 announcement, the SpringCM Security team immediately evaluated the systems affected by these vulnerabilities and completed an assessment on the likelihood and impact. At this point no systems appear to be compromised and an ongoing monitoring system is in place to alert on suspicious events.  As vendors continue to release updates to the most stable releases of their software, SpringCM will continue to remediate these vulnerabilities.

 

Re: CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

 

 

Subscribe to Email Updates

Subscribe by email to get notified as soon as we post a status update.